Skip to main content

There was an unexpected issue forwarding you to "Twitter" for authentication. Please try again later.
×

Took the speedster out today for nice run.  Outside temp was 75*.   Oil temp climbed to 220* but CHT was only at 280*.  I have an external oil cooler mounted under the driver side read seat.  It kicks in at 180*.  The engine bay is all sealed up.

I am thinking about getting the DTM shroud, welded fan and smaller 356 alternator pulley to speed up the fan.

Any other thoughts or ideas?

Original Post

Replies sorted oldest to newest

I'd move the oil cooler to the driver's side rear fender well. Hoses are cheap.

A DTM is $575, plus freight (which will be at least $100). A welded/balanced wide fan is $110, and a 356 pulley will be $100 as well. It gets really, really spendy out in the deep water.

Do all that, and you'll end up moving the oil cooler anyhow. A DTM, etc. is good for cooling your heads. The only thing a DTM has that any other shroud does not is a T4 oil cooler on the stand, and you can do that with any tin with a bit of modification.

Just move the cooler.

Last edited by Stan Galat

Anything goofy on the motor, like a chrome fan shroud, or lack of engine bay seal?

What oil cooler do you have?  Some of the aftermarket alternatives, like EMPI, just aren't as efficient as the expensive ones like Setrab.

Make sure you've the right sender/gauge combo.  Too often I see a mismatch there, which gives false readings.

If you are 100% sure that 220 is your accurate oil temp, And you have a good quality oil cooler (like our stock Setrab) then you'll need to start looking for a physical cause.  I've run aircooled with a simple Setrab single fan pack and once the cooler fan kicks on, oil temps drop to 190-200 and stay there...

You don't want to see anything above 235, but damn Im surprised you have such high temps with such a low ambient and such low CHT temps.

I won't discourage you from moving the fan into better airflow, as it certainly won't hurt, however the reason we use the Setrab is that it is highly efficient even when mounted out of direct airflow such as the low pressure location under the rear "seat" area.  It's worked perfectly in that location 100s of t times, so even if you do improve your oil cooling by relocation, I'd still be looking for the root cause.

Has something changed?  Did you have the engine out for service and and now oil temps are an issue- the rag/paper towel in the fan (or Alan's rag left on top of the cylinders- that must have been a fun 1 to track down!) can drive you nuts trying to figure out what's going on.    You said "the engine bay is all sealed up"-  what's the airflow into the engine compartment like?  An engine starved for air will overheat like there's no tomorrow.  Put a remote thermometer in the engine compartment; anything more than a few degrees above ambient will tell you there is an airflow issue.  A simple test- drive around until oil temp gets almost to the point of being unreasonable, stop and prop the engine lid partly open and continue on and note the result.  Lower temps means you need to get more air to the engine.  A member (can't remember who) did this with a pool noodle a few years ago, discovering that even on a short drive down to the beach his engine could be running cooler- what will happen at continual highway speeds?

As Carey suggested- look for the root cause.

Guys

Sorry I have to log out last night to take care of the honey-do-list.  But to answer some questions.  The motor has always seem to have high oil temp.  End of last year I installed the remote cooler.  That helped a little bit.   This morning I checked the shroud fan for debris and found none. 

I do think the engine bay gets hot. The shroud get to hot to hold your hand to for more than a few seconds.  I will try driving today with a thermometer in bay.  Once the oil heats up I will pop the lid and drive to see if temp falls.  It should be a good day for this test as temp is going to 80+ today.

I will report back my findings.

As always, thank you for the guidance.

After hearing from Lane about his fun with getting his fan shroud out and back in and also because I had my engine out around the same time, I changed the alternator stand mount from studs holding it down to same size bolts.  At least now it's easier to remove and then the fan shroud pulls right out (theoretically).  

Earlier this morning I was also wondering what you have for a shroud - old 36hp style or newer, flat-top, '71 and later with th bigger cooling tower and if you have the air vanes inside of the shroud, and the bellows thermostat below the head on one side AND if all that mechanical linkage is working properly.  Sometimes that linkage can freeze up for a myriad of reasons (rust, corrosion, dead bellows, linkage falling off or binding, etc) and mess things up.

Again, usually you have to pull the engine to check that out, but if the thermostat bellows is dead (they poop out sometimes) or the vanes are stuck partially closed the engine will overheat, too.

You CAN get to the bellows from below.  It's under the passenger side head in between and below the cylinders.  Get the car up on jack stands and remove the tin work below the passenger head (6mm slotted screws) on that side and you should see the thermostat bellows.  Remove it from the mounting bracket (8mm bolt in the bottom).  You should be able to spin the bellows off of the shaft it's attached to, then grasp the shaft and try pushing it up and down.  It should move easily and you should hear the vanes in the shroud moving.  Also, have someone watch the little vane shafts where they extend out of the bottom of the shroud to see if they are ALL moving (there are four vanes in there).  If not, find out what's binding and free them up - there is an interconnecting linkage bar behind the shroud.

Now for the bellows: The bellows expands linearly (quite a bit) when it heats up.  The easiest way to check them for proper operation is to heat a cup of water to boiling and submerge the bellows in it (don't burn yourself).  It should extend in length 1/2" or more in a few seconds.  If it doesn't expand, it's dead and you need a new one.  Some new ones aren't a bellows design, but they seem to work as well according to the Samba (I have not used the newer design).  www.bugcity.com has German ones.  Be prepared for sticker shock, Jus' sayin'.

If you get this far, either refer to a VW service manual for proper adjustment of the thermostat or ask on here - it's easy to do and outlined in a Bentley's manual.

Last edited by Gordon Nichols
@Bobby D posted:

Took the speedster out today for nice run.  Outside temp was 75*.   Oil temp climbed to 220* but CHT was only at 280*.  I have an external oil cooler mounted under the driver side read seat.  It kicks in at 180*.  The engine bay is all sealed up.

I am thinking about getting the DTM shroud, welded fan and smaller 356 alternator pulley to speed up the fan.

Any other thoughts or ideas?

Bobby, do you have a Type I or IV engine? Like Stan said, a DTM is a pretty expensive solution. When faced with overheating issues I went another route.

According to some info Jake Raby posted in The Samba, the only shroud  he tested that even came close to a DTM was the original Thing shroud, which was re-engineered because VW assumed that Things driven off road would be going slower at high rpms. It was a close second to the DTM.

The good news, a company called Cooled1 makes a repro, and sells a kit that includes the shroud and a larger Type IV oil cooler. I bought mine from them, along with the bigger fan, but IIRC, someone in the states sells them now. (AA Piston??) All in I think it was ~$550, including shipping from Canada and import duty.  

Problem Jake reported is that a lot of cheap aftermarket shrouds have bogus, or worse, missing, internal baffles. Which, I believe, is why Carey asked if you had a chrome one. They’re the worst. The one I replaced had 1.
C4B8FDAD-EA44-4AD7-8234-C5FBDD7F4A9D

More than you ever wanted to know about shrouds.
https://www.thesamba.com/vw/fo...ewtopic.php?t=492074

Attachments

Images (1)
  • C4B8FDAD-EA44-4AD7-8234-C5FBDD7F4A9D
Last edited by dlearl476

After hearing from Lane about his fun with getting his fan shroud out and back in and also because I had my engine out around the same time, I changed the alternator stand mount from studs holding it down to same size bolts.  At least now it's easier to remove and then the fan shroud pulls right out (theoretically).  

Earlier this morning I was also wondering what you have for a shroud - old 36hp style or newer, flat-top, '71 and later with th bigger cooling tower and if you have the air vanes inside of the shroud, and the bellows thermostat below the head on one side AND if all that mechanical linkage is working properly.  Sometimes that linkage can freeze up for a myriad of reasons (rust, corrosion, dead bellows, linkage falling off or binding, etc) and mess things up.

Again, usually you have to pull the engine to check that out, but if the thermostat bellows is dead (they poop out sometimes) or the vanes are stuck partially closed the engine will overheat, too.

You CAN get to the bellows from below.  It's under the passenger side head in between and below the cylinders.  Get the car up on jack stands and remove the tin work below the passenger head (6mm slotted screws) on that side and you should see the thermostat bellows.  Remove it from the mounting bracket (8mm bolt in the bottom).  You should be able to spin the bellows off of the shaft it's attached to, then grasp the shaft and try pushing it up and down.  It should move easily and you should hear the vanes in the shroud moving.  Also, have someone watch the little vane shafts where they extend out of the bottom of the shroud to see if they are ALL moving (there are four vanes in there).  If not, find out what's binding and free them up - there is an interconnecting linkage bar behind the shroud.

Now for the bellows: The bellows expands linearly (quite a bit) when it heats up.  The easiest way to check them for proper operation is to heat a cup of water to boiling and submerge the bellows in it (don't burn yourself).  It should extend in length 1/2" or more in a few seconds.  If it doesn't expand, it's dead and you need a new one.  Some new ones aren't a bellows design, but they seem to work as well according to the Samba (I have not used the newer design).  www.bugcity.com has German ones.  Be prepared for sticker shock, Jus' sayin'.

If you get this far, either refer to a VW service manual for proper adjustment of the thermostat or ask on here - it's easy to do and outlined in a Bentley's manual.

Excellent call, Gordon. FWIW, a guy named Clark that goes by Volksaholic on TheSamba sells everything needed to repair a thermostat/flapper vanes. His company is called Awesome Powdercoating. I got my whole set up from him as it was missing on my engine.

Gordon

I am not sure what shroud I have.  I believe it has the veins.  I don't have the flap system in place as we don't drive the car in cold weather.  We don't like to drive it when outside temp is below 65% degrees. 

Also, since the CHT are within reasons, don't think there is an issue with the fan flowing air to CHs.   Yesterday I ordered a welded fan and the T4 oil cooler.  I will need to do some fab work on the shroud.

My son and I are pretty good at getting the engine out.  We can have it out in 45 mins.  Putting it back in is the PITA.

Ok here's where I am at.  Outside temp is 82*.  Drove car for 30 Min.  CHT went to 295*, which I verified with laser temp gun.  Oil temp got to 227*.  Engine bay got to 113%.  I then cracked the engine lib with a one of the floaty.  Temp of CHT and OIL did not change.

When I got home I check my external oil cooler and the fan was not running.  It was suppose to kick on at 180*.  So I need to fix that and make sure the oil is flowing.

.

Yeah, the fan.

My Setrab is mounted in the wheel well, where it gets pretty good air flow. It's plumbed without a cold-start bypass loop (so I have to be careful about waiting for the oil to heat up before using the engine hard). I don't have an airflow thermostat under the engine. I do have the rounded-top, doghouse fan shroud.

So, nothing moves or changes in my air or oil cooling systems as things warm up.

Except for the fan on the Setrab, which I control manually with a switch. I turn it on when the oil temp gauge reaches half-way (about 195*). You can watch the oil temp drop dramatically about a minute or two after the fan is switched on. Depending on driving conditions, I usually need the fan starting in ambient temps between 65 and 70 degrees.

Most people prefer to use a thermostatic switch to control the fan, but I've found switching the fan manually lets you see how various driving conditions affect oil temp and what effect the cooling fan has.

.

@Bobby D posted:

Gordon

I don't have the flap system in place as we don't drive the car in cold weather.  We don't like to drive it when outside temp is below 65% degrees.

This is a common misconception about the thermostat system and why a lot of people leave them off. Having it in place speeds the engine warming up to operating temp. It’s important to get all the tolerances in spec to reduce wear. Prolonging warm up time only increases the wear on your engine.



For your perusal:

https://store.concept1.ca/brand/COOLED-Fan-Shrouds/

Last edited by dlearl476

You want to install your external cooler here:

Cooler Location

And it should look kind-of like this when done.  The screen is to keep leaves and stuff out.  That block with the two red terminals on it is the 180º fan switch.  I have no manual switch - The fan comes on whenever needed.  This cooler is a DeRale, not a Setrab, but they're roughly equivalent.

Cooler and Hoses

Attachments

Images (2)
  • Cooler Location
  • Cooler and Hoses

Here is an update.  After closer inspection, the external cooler fan plug was disconnected.  I reconnected it and by passed the thermal switch.   Saw some good improvement oil temp maxed out 207 and CHT maxed out a 270.  Engine bay temp was still high at 110*.  I think I can get more improvement when I install the T4 Cooler and relocated the external to the fender well.

I check the external cooler, it is a SUSA.

@Bobby D posted:

Here is an update.  After closer inspection, the external cooler fan plug was disconnected.  I reconnected it and by passed the thermal switch.   Saw some good improvement oil temp maxed out 207 and CHT maxed out a 270.  Engine bay temp was still high at 110*.  I think I can get more improvement when I install the T4 Cooler and relocated the external to the fender well.

I check the external cooler, it is a SUSA.

I love it when it turns out to be something simple.

Congratulations!  You've found the culprit!

I wouldn't sweat the engine compartment temperature all that much.  Contrary to what I've read, mine gets up into that range, too, and your CHT's are running quite cool so they're getting lots of air.

On a 90º day and blasting down the highway at 70mph or so, my setup (2,110, bigger cooling tower, later fan shroud, bigger fan) runs at 204º - 207º and I'm very happy with that.  If I get off onto secondary roads it drops to 200º.  If I climb a long, steep-ish hill it creeps up to 208º-ish but has never hit 210º.   I'm fine with that, too.

Sounds like, with the fan switch change, you're in the right ballpark, too.  Make that fully automatic and reliable and rave on!

Glad it was easy.  Based on what you've said, and based on the fact that every factory cooler is in the location you have yours, I personally see no point in moving it.  One of the reasons we use that location, besides the fact that it works well, is protection.  I am not a fan of having the cooler behind the tire, BUT if you do then be sure to protect it from rocks/debris.  

Your CHT should reach 350, FYI.

Nothing wrong with 210 oil, and also make sure your thermal switch is on the cooler inlet, measuring the hot oil entering and not the cool oil exiting.  Make a significant difference on when the fan runs.

Add Reply

Post Content
×
×
×
×
Link copied to your clipboard.
×
×