Skip to main content

Classified postings do not allow for discussion (replies are not allowed).  Direct message the member if you would like to discuss the item.
If you would like to edit your listing after the editing window has closed, please contact us HERE.

The Classified section is open to any individual (non-commercial firms) posting of items for sale or wanted. Members posting commercial advertisements must be enrolled in a Supporting Merchant program.  

I have a Brazilian made gauge set that I think is Cronomac.  The sender for the oil temperature gauge is broken.  I've called Vintage in AZ who don't sell the senders separately as they come as a package.  They steered me to JBugs who say they don't sell Speedster parts.  Any leads on where I might find a replacement?  BTW, Sam at Vintage reported her part as a Porsche Vintage line 065.010.015.  None of this info seems to come up when searched for on Google.

Marshall

Original Post

Replies sorted oldest to newest

@Marshall. If you have your current sender, you can quickly get the details for what you will need to buy.   Senders have part number markings/ temperature ranges stamped along their hex faces.

ref Picture.  Manufacturer/Numbers / temp/ volt range part number written in pencil are stamped along each of the hex faces. ( you may need a magnifier glass... or take a pic and blow it up on your screen).
A5ABEE34-4E4C-48BD-BDC0-6B1622B257CB
 
9D08AB64-F7FF-49D3-9E0D-4EB845A0F83B
 
Then- find your sender Part number in the VDO catalog ( jump to page 56-57-58): https://www.vdo.co.uk/media/74...ogue_2019_lowres.pdf
...And. shop away... you can find these anywhere- any VW online shop,  Amazon. or your local auto supply stores like NAPA.  
Sample site that sells senders - https://www.summitracing.com/s...g-units?fr=part-type

If you are bored and want to keep reading...
 
Sample of a few common VW senders with details for your info:
—from left to right: 1, 2, 3 described below.
DFFFDE69-1B08-4EAB-9E16-183F5F20319E

1- On the left is the VDO sender  300f, M10 x 1 thread, 22mm long.
 
2- In the center is the OEM VW German made sender of the the same M10 x 1 thread, short 10mm, 150c/300F.  VW OEM  part number #1H0 919 563 - oil temp sender, 0-150c range, used on 70s to late 90s VW cars.  Also Audi cars. 
 
They both ( 1 and 2) have the same 10-180 Ohm range... The OEM VW short one can replace the M10 thread sender for the aftermarket VDO oil temp gauge with 150c/300f range. The short sender will not protrude into the oil passage like the longer VDO unit.  The longer VDO unit can trigger the oil pressure sender.
 
3 - To the right is the more common and cheaper OEM VW  sender part #049 919 501 - oil temp sender, short 10mm, 0-120c range also used for mid-70s to mid-90s VW stuff.  And commonly used now for small aircooled engines. I have the VDO version of this one installed in the car, part number 323-088.

hope this helps.

Attachments

Images (3)
  • A5ABEE34-4E4C-48BD-BDC0-6B1622B257CB
  • DFFFDE69-1B08-4EAB-9E16-183F5F20319E
  • 9D08AB64-F7FF-49D3-9E0D-4EB845A0F83B
Last edited by Lfepardo

Greetings,

Here are two photos of my gauge set.  The gauge to the left is labled Cronomac Made in Brazil on the very bottom so I now know their make.  A couple of questions.

Are these still made and available or is this an older model no longer available?  Everything works nicely except except the oil temperature gauge.  I'm awaiting some more comments before pulling that T sender unit to look for ID part numbers.  I'm not even sure this is even the oil temperature sending unit.  Why two wires?  One a ground?  Why the T arrangement?

Marshall

 

 

 

 

 

 

Attachments

Images (2)
  • mceclip0
  • mceclip1

@Marshall. I can’t comment on the gauge set make, but I do have a question or two that may help diagnose the problem.

- do you get any movement from the  oil temp needle when you power the car?  You should see something... though it may be minimal...  If not, you may want to pull the gauge ( a simple push from behind) and check/ clean all the connections. Something may have come loose/ or is dirty.  If the other elements in that gauge are working properly it’s probably not the ground.  Look for a bright green cable that matches the color of the cable on the sender wiring... that should be connected to your oil sender gauge mechanism.

Pictured in your last post you have the oil temp sending unit ( top of the T), and oil pressure switch ( bottom of the T).  

- The Oil Pressure Switch operates the oil pressure indicator bulb on the speedometer. The switch looks to be  the standard 10x1.0mm threaded one and operates at roughly 3 PSI. Meaning that if the oil pressure indicator light is on, your engine has less than 3 PSI of oil pressure at the switch

- the oil temp sending unit green cable should be run directly to your temp gauge. You should see the same colored green cable behind your gauge.  That’s the connection I would check.  I would also check for continuity between the oil sending usniy and the gauge.

- the T is commonly used on VS builds to run both of these senders.  

oil senders are simple mechanisms that don’t fail often... But they can fail.  There is a chance you have a loose/ dirty connection at the gauge or even at the sender ( corrosion can really mess with your wiring),  or your Chinese/ Brazilian  gauge has pooped out,   Check continuity and connections before buying a new sender. I can send you some how- to instructions to check continuity if you need help.

-  by the looks of it, you likely have the OEM VW  sender part #049 919 501 - oil temp sender, short - 10mm,  0-120c range used for mid-70s to mid-90s VW stuff.  And commonly used now for small aircooled engines. Also VDO version of this one installed in the car, part number 323-088. https://www.jbugs.com/product/V323088.html

i had a similar problem years back... it turned out I had a loose cable ( the first time).  Then, eventually the Chinese gauge failed... and I sent my gauges to Palo Alto Speedometer and VDO guts were installed replacing the cheap Chinese made ones.   

Hope this helps.

 

Last edited by Lfepardo

Gordon. 
Both photos are of the same sender.  This is the only sender on the motor that I can see. 

With the key on, I took the top wire off and grounded it to the fan housing. The oil temperature gauge pegged out. Based on that I assume that the gauge works and that the sender doesn’t?

Because there are two wires here, is this sender fulfilling more than one function? Is this one part or multiple parts?  

I haven’t worked up the courage to actually remove it yet to check for the part numbers you had mentioned earlier.

Marshall

@Marshall posted:

Both photos are of the same sender.  

With the key on, I took the top wire off and grounded it to the fan housing. The oil temperature gauge pegged out. B

Because there are two wires here, is this sender fulfilling more than one function? Is this one part or multiple parts?  

 

Marshall,

Your photo appears to show two senders on a tee. Since the top one is for the temperature gauge, the bottom is most likely for the oil pressure light. With the key on but the engine not running, the oil light should be on. Disconnect the bottom wire, the oil light should go out. 

Do you have an multimeter? If so, measure the resistance in ohms between the top sender's lug and sender body, with the engine cold the wire disconnected. Go take a nice long drive, then measure the resistance again with the engine hot. Report the values and we'll have some idea if the sender is working. Also check the resistance between the sender body and the engine block itself. It should be a couple of ohms at most. If it's high or open the sender isn't grounded, this could cause the gauge to read low all the time.   

Eric

Wolfgang,

The car is going to the shop early next month and I'll have them look for another sender or even a plugged sender location on the bottom of the sump then.

An interesting thing happened yesterday.  I've been driving about 40 miles a day up the parkways on the Maryland and VA sides of the Potomac.  On returning home yesterday, I noticed that the needle on my temperature gauge had moved off 0.  The gauge is not marked with marks or numbers so no actual temperature is discernible.  The very end of the needle can swing into a small red zone.

The needle had swung maybe 1/2 inch out of a possible 2-1/2 inch swing. 

Any idea what an "acceptable" needle location on a gauge as this might be?  Anywhere not in the red zone.  Stop the car if needle goes half way to red.  

Any thoughts?

Marshall 

 

Marshall, assume NOTHING. Oil temp should ideally run between 180-200F, as that is the temp that moisture and acids/impurities are "burned" off.

If it doesn't get hot enough, it's probably worse than too hot. Wear is greatly increased with not-hot-enough oil.

Once you get the sender working, get yourself an instant-read thermometer, and take readings at various temps via the instant-read touching the oil sender. Then you'll get an indication of what temps the gauge is indicating.

 

Marshall, first - what Danny said. Assume nothing.

There's little quality control in these replica gauges, so every one is different. And where the sender is mounted on the engine will make a difference in how the gauge reads.

That said, I made up this diagram a few years back when this subject came up. With no 'scale' marked on my gauge, I've taken to interpreting the readings about like this, after driving the car for a few years and measuring the oil temp with a thermometer in the dipstick hole.

And, after watching others post photos of their gauges, this seems roughly in line with what most folks are seeing, too.

PS: I have a manually controlled fan on my external oil cooler, thus the reference to 'turn fan on'.

Cheers!

 

OilTempGauge

Attachments

Images (1)
  • OilTempGauge
Last edited by Sacto Mitch

X2 what dannyP says.  Assume nothing.  the Chinese/ Brazilian gauges are a crap shoot.  A good thermometer is highly recommended to help you decode where the needle is/ the temp your engine is running at.

unless you put senders in better locations and install a proper temp gauge under your dash, Most of us use either of the below items for safe measure (unless someone like Palo Alto Speedometer has replaced the cheap guts for VDO guts in your gauge, and matched / calibrated the needle to a vdo sender).

1) oil temp Warning light dip stick: https://www.thesamba.com/vw/cl...etail.php?id=2180658

http://www.savemybug.com/index.htm

2) dip stick thermometer: https://vwparts.aircooled.net/.../thermo-dipstick.htm

I had my gauges updated by Palo Alto a Speedometer in 2015 w/ VDO guts, and on road trips Or really hot days I still use either 1) or 2) above for safe measures.

Welcome to the madness.

Last edited by Lfepardo

Just for info,  when Palo Alto updated my instrument gauge, the temp gauge was matched with a 120c/250F sender.  Meaning at 220F the needle starts going into the white box marking in the gauge. By 230-235 it’s in the red, and by 240 it’s blown past the red.

I wrote be bellow down years ago- someone from this site recommended ... I follow these guidelines ( May be off... but works for me):

The "normal" range is:

180º - 205º = "normal" street temps.

210º - 215º = Getting hot

215º - 220º = Getting really hot

Over 225F = Pull over and let it cool off, then find out why it's running hot.”


before I had my gauges updated w/ VDO guts, I relied on the dipstick thermometer to decode what the temp needle was signaling,  and the dipstickwarning light.

185F-200F is the sweet spot for my T1 mild engine.. it always seems to hover between 185F-195F, even after spirited highway driving on a +80F day....  and I still use W30 oil... best not to start talking the merits of oil type and cooling. ;-)

Last edited by Lfepardo

Marshall:

So everyone is telling you to buy a dipstick thermometer and then you'll (a.) know exactly what your oil temperature is and (b.) how far off your dash gauge is, but there's a dance you have to do to use it and get that vital info.

We all know that the dash gauge is semi-useless as it is a bar-graph that doesn't tell you much even once it's been calibrated (keep reading).  

I have an analog dipstick thermometer just like the one that @Lfepardo shows up above.  It works great.  Last time I used it was over twelve years ago when I calibrated my dash gauge with it and haven't used it since.  I calibrated it for my son to use the car as his wedding get-away car and didn't want him to worry about it overheating.  $85 bucks is a lot to spend for a one-shot piece of mind (or calibration of a dash gauge) so, instead, you could go onto Amazon and get one of these for $20 bucks:

https://www.amazon.com/Taylor-...&tag=googhydr-20

Confirm it's accuracy by sticking it into a cup of boiling water to see if it says 212F (or note how far off it is and write it down) and you're good to go.  

To calibrate your dash gauge:  Do a run around town to warm the car up for 30 minutes, but try to avoid highway driving for now.  Once it's warm, pull into a parking lot, keeping the engine running, and open the engine hood.  Be careful of the moving fan belt while you pull out the dipstick and put in the candy thermometer (a flashlight helps to see the dipstick hole).  Wait 10-15 seconds and see what it says.  That should be your lower operating temperature.  Note where the needle is on your dash gauge (I just draw a line on the gauge glass with a sharpie felt pen).  If you're worried about the fan belt, shut off the engine and quickly do the dipstick/candy therm swap - That'll be almost as good.

Replace the dipstick.

Continue your ride, but spend the next 30 minutes on a highway over 60mph to get it fully warmed up.  Pull off the highway into a parking lot, open the hood, pull out the dipstick (be careful of the fan belt or shut it off!) and put in the candy thermometer.  After 15 seconds, note the oil temperature.  That should be your upper operating temperature.   It should be higher than what you measured before.  Note that on your dash gauge glass with another line with the sharpie.

What's a "normal" range?  Well, for my 2,110 engine, around town driving shows about 200F.  I have an external oil cooler so my highway driving temp is 205F.  Without the external cooler it would jump up to 215-220F but that higher temp made me nervous, hence the cooler.

So now you have your operating range, but there is a catch;  You're dealing with an aircooled engine designed in the 1930's so the temperature will rise a bit on long, fast uphills to be above the upper limit you just noted.  That can be as much as two to four more needle-widths (15F), depending on sender, dash gauge compatibility, outside temperature and hill load.  Nothing to be worrisome, they all do that, but just note that on hot days on long hills you might see the needle creep up going up hill, and then it'll come back down on the downhill - That's normal.

None of this says that your current sender is OK - I think you should replace it (you've had several suggestions of what to get already) and once you get a sender that puts the needle about mid-scale for around-town driving, you can calibrate it as I've shown and have peace of mind about what's going on back there.  The big thing to remember is that you don't want the high end oil temperature to go above 225F but, again, you can't tell what you have until you get that candy thermometer in there to find out.

Hope this helps!

Last edited by Gordon Nichols

That is super helpful, Gordon—particularly the part about it being normal and OK for one's oil to run at 220F. It doesn't have to be flat and steady at 180 or 195F. Modern oil doesn't care the much whether it's operating at 185 or 235 (Valvoline says you want it above 220!), although the heads of your T1 may be getting a bit too hot if your oil is running 230 or more...

That's not so different - It's acting just like mine on my T-1.

Maybe because it's easier for the coolers to keep you under 210F by opening the valve at 180F, than it is by waiting til you're at 200F and trying to quickly bring it back down?

There is probably some old French formulae from my ancient Thermo-Dynamics class that explains all that, but I most assuredly was asleep during that lecture.  I just know that oil heats and cools faster than water (which is good for most of us).

Greetings,

Thanks to EVERYONE for their input.  SactoMitch - thanks for the gauge graphic and calibration numbers for cool to very hot.  A picture really is worth a thousand words.  GordonNichols - thanks for the wallet savings on the candy thermometer.  LfePardo - thanks for the temp ranges, links, offer to help read a multimeter...... 

Going to forgo moving the temp sender to the drain plug location although that would probably render a more accurate reading?  Worried I may scrap it off should I bottom out.

Think I'm ready to calibrate my gauge (if the gauge continues working) and how to shop for and change out a new sender should it not.

Thanks again to everyone,

Marshall

 

Absolutely correct Alan! 

FYI, Teflon tape makes it easy to crack the case, it allows the threads to slide easily and most people inadvertently apply too much torque.

Better off with a liquid thread sealer that is unaffected by petroleum.

Two wire sensors have their own ground-return, but most available sensors are one wire, using the engine for the ground-return to complete the circuit.

@Bob: IM S6

I had a 180 degree oil thermostat and I swapped it for a 190 degree based on my instant-read thermometer testing. 

My homemade "sled tins" dropped my oil and CHT by ten degrees. Great, you might think, but the oil was too cool, it ran 170 degrees. After swapping for the 190, the oil entering the engine reaches 180 plus, but never over 200. 

I'm running more oil than most type1/type4 guys with my dry-sump setup, between 7 and 8 quarts, but less than Bob with his 911 setup(10 qts? +/-).

Warning: The case threads are not 1/8" NPT they are Metric  M10x1.0   Many do use the 1/8 NPT and it is only one thread count difference to the M10. Forcing in the tapered NPT will work but turning it in too far this can cause a hair line can crack the case and you're screwed (no pun)   My tip of the day !

When I changed my gauges from CMC to VDO a couple years ago, I discovered someone had tapped my block as 1/8" NPT. My shiny new M10x1.0 VDO sender wouldn't tighten up properly. My solution? JB Weld as pipe dope. I may play hell getting it out later, but it's nice and snug, and works like it should. Apparently there's enough metal to metal contact to provide a solid ground. 

That's not so different - It's acting just like mine on my T-1.

Maybe because it's easier for the coolers to keep you under 210F by opening the valve at 180F, than it is by waiting til you're at 200F and trying to quickly bring it back down?

There is probably some old French formulae from my ancient Thermo-Dynamics class that explains all that, but I most assuredly was asleep during that lecture.  I just know that oil heats and cools faster than water (which is good for most of us).

I never took a thermodynamics class, but I deal in heat rejection for a living, and was curious about this statement (especially with Ray questioning it). 

"Specific heat" is a value (the ratio is expressed as a single number) relating to the amount of heat (in calories) needed to raise the temperature of 1 gram of a substance by a 1° C as compared to the amount of heat needed to raise that of the same mass of water by the same amount. At 4° C, it takes 1 calorie to increase the temperature of 1 gram of water by 1°C. Therefore, the specific heat of water is very near "1" (depending on the temperature of the water in question). 

Very few substances have specific heat values greater than water, which means that water can absorb a LOT of heat without skyrocketing in temperature. As an aside, the air in our atmosphere also has a specific heat value around 1, but this isn't the only consideration in a cooling medium.

Substances with lower specific heat values take less heat to raise the temperature by 1° C. Motor oil has different specific heat values at various temperatures (most substances do), but used motor oil at 100° C (212° F) has a specific heat of about .5, which means it takes half as much heat to raise the temperature by the same amount, and it absorbs and rejects heat 2x as fast as water (by weight).

This isn't the only consideration in heat transfer, but it is important. The density of the substance is also really important (which is why water does a better job than air as a coolant-- one has to move a LOT of air across a surface to pick up any meaningful amount of heat).

I suppose this means that oil is "better" than water as a coolant, if the heat being picked up has a way to be rejected (with a big enough oil cooler), and there's enough volume moving through the engine-- but as I said, there are other heat transfer considerations, and my brain is pretty full right now.ea9f405f5e78f2e4abec1cc08a9d25c4

@IaM-Ray posted:

funny most cars get water heat faster than the oil temp going up

I believe this is because the water temperature is more actively managed than the oil temperature in most engines, and that the coolant "warming up" is being recirculated through the heads and around the cylinders, and bypassing the radiator until it gets hot.

The oil in most engines doesn't circulate around the really hot parts very much at all.

Attachments

Images (1)
  • ea9f405f5e78f2e4abec1cc08a9d25c4
Last edited by Stan Galat

 

@IaM-Ray posted:
 

... but with the water jacket heating the water seems to get heat to the cabin a lot sooner than the engine oil gets hot...

 

If you think about it, the same thing happens in our air-cooled engines.

While oil helps cool the engine, the main cooling medium is the air forced over the heads by the fan, and our cabin heat systems blow warm air almost from engine start-up, even though the oil might not get warm for another 15 minutes.

 

Heat: We all know that heat in a speedster is wishful thinking and nominal at best with the heat piped through the 2 x 4 box chassis ( lukewarm) or piped through PVC pipe to the cabin.  Two improved methods that I've tried and work well are direct from the heater box outlets to low on the the vertical surface below the rear set area this blows the heat under the seats, this will roast you out and keeps the seat toasty warm. The second method is direct from the heater box into both frame horns that forces heat into the tunnel, to do this you need to weld in heavy wall nipples as gussets in the frame horns. You need two heat outlets centered in the tunnel between the forward seat position and the pedals. This works very well but there is a draw back is it heats the the E' Brake handle and shifter to the point that it gets hot.

Last edited by Alan Merklin

Add Reply

Post Content
×
×
×
×
Link copied to your clipboard.
×
×